Wish
DX  » Community » Forums
«See all threads (in Site Bug Reports)
Site Bug Reports

Forum is still broken.

  • sheepish Top 10 Forum Poster Wednesday, January 13, 2016 6:37 AM Reply

    I've just lost another photo while creating a post. I inserted the photo, typed a line before it, went to another page to copy something, and got back to my post creation to find the photo had vanished. This forum software is awful.

    Remembering 30 years.
    Posts(24950) | Reviews | Tip post

  • ozOzo Top 10 Forum Poster Wednesday, January 13, 2016 2:02 PM Reply

    I just posted an SKU# in the usual way and it wouldn't auto-link. It seems to have been something to do with the word-wrapping problem I am still having. I copied the text to another word processor and thence to the forum and both word-wrapping and SKU# worked OK. I still have the same problem with not being able to access the "insert" tab in the Multi-image box but found out by accident that it works if I temporarily disable my favourite F/Fox Add-on... one that I need for other forum functions! This is rubbish!

    Different users may be having different problems. No two computers are set up exactly the same but everyone is having something not work properly or not work at all. The new html based software is obviously flawed and they apparently have no intention of fixing it, so why are we still discussing it? The bb code forum worked for everyone.

    Worldwide 4G bands list:
    http://en.wikipedia.org/
    wiki/List_of_LTE_networks
    Worldwide 3G bands list:
    https://en.wikipedia.org/
    wiki/List_of_UMTS_networks
    Posts(7310) | Reviews | Tip post

  • sheepish Top 10 Forum Poster Wednesday, January 13, 2016 2:37 PM Reply

    This is rubbish!


    Yep. The IT team are striving to solve the picture problem (http://club.dx.com/forums/forums.dx/threadid.1443511#1443525) but there are so many bugs and problems and issues with it that they'll still be striving in three years time.


    I sometimes have to use the path links at the bottom of the editor to fix something that the editor itself just won't allow me to fix.

    Remembering 30 years.
    Posts(24950) | Reviews | Tip post

  • ozOzo Top 10 Forum Poster Wednesday, January 13, 2016 3:57 PM Reply

    “The IT team are striving to solve the picture problem.”

    I doubt it. Despite Vicky's best efforts reporting the problems, we have seen no evidence of any attempt being made to fix that or any of the other errors.

    The solution of course is a no-brainer... a job for which they are well qualified. Change it back- it used to work!

    Worldwide 4G bands list:
    http://en.wikipedia.org/
    wiki/List_of_LTE_networks
    Worldwide 3G bands list:
    https://en.wikipedia.org/
    wiki/List_of_UMTS_networks
    Posts(7310) | Reviews | Tip post

  • sheepish Top 10 Forum Poster Friday, January 15, 2016 8:10 AM Reply

    This oldie gets my nomination for the next sarcastic post award: http://club.dx.com/forums/forums.dx/threadid.437258#437537.

    Remembering 30 years.
    Posts(24950) | Reviews | Tip post

  • sheepish Top 10 Forum Poster Wednesday, January 20, 2016 6:54 AM Reply

    Now I can't edit a single full stop out of a post: http://club.dx.com/forums/Forums.dx/threadid.1444835?page=2#1444924. So many bugs!


    I'm going to try editing this post to see if I can remove the full stop in the middle of this sentence.

    Remembering 30 years.
    Posts(24950) | Reviews | Tip post

    post edited by sheepish on 1/20/2016 at 6:54 AM
Page 2 of 2
Go to Page:
«Reply to this thread (in Site Bug Reports)
Site Bug Reports

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere