DX  » Community » Forums
«Post a new topic (in Product Forum)
Product Forum

Product Forum

Topics Views Replies Last Post
can't access AT mode [last]
Product Forum started by: earendilll on 9/19/2011
2899 19 4/30/2014
by earendilll
DIY Bluetooth V3.0 Module - getting to work
Product Forum started by: bananas21 on 3/13/2014
95 5 3/13/2014
by bananas21
How to detect pairing?
Product Forum started by: garytnz on 11/24/2013
137 0 11/24/2013
by garytnz
A DIY project description USB bluetooth cable
Product Forum started by: aestrada on 2/25/2013
591 2 10/9/2013
by robbage
Hunydon 7" navigator hangs on welcome screen
Product Forum started by: gremco1 on 9/11/2013
154 2 9/12/2013
by gremco1
AT command doesnt get respons
Product Forum started by: rizki_p on 9/3/2012
729 2 8/15/2013
by KreAture2
SKU91314 (160W Hi-Fi Stereo Amp) power source
Product Forum started by: rcotta on 7/17/2013
578 0 7/17/2013
by rcotta
Linvor version 1.x source code needed to update VM
Product Forum started by: Gekkie on 5/29/2013
320 0 5/29/2013
by Gekkie
AT command set [last]
Product Forum started by: Max89P on 6/20/2011
10885 21 5/17/2013
by elerepair
bluetooth connect problems with linvor V1.8
Product Forum started by: blue2u on 4/26/2013
1476 2 5/1/2013
by windream
GSM Cell Phone Remote Control Power Switch w/ Univ
Product Forum started by: moshesaar on 4/27/2013
223 0 4/27/2013
by moshesaar
ASCII sent, but something else received
Product Forum started by: robpane on 4/22/2013
221 1 4/25/2013
by robpane
Uses more current when dissconnect.
Product Forum started by: paulzy on 2/20/2013
223 2 2/20/2013
by paulzy
Eagle part
Product Forum started by: paulzy on 2/11/2013
315 0 2/11/2013
by paulzy
Audio
Product Forum started by: itohj on 9/27/2011
1260 3 1/30/2013
by putyn
Custom UART speed?
Product Forum started by: dfad1ripe on 1/25/2013
310 2 1/27/2013
by dfad1ripe
eagle library -- Q&D
Product Forum started by: borenibai on 8/8/2011
1494 2 1/9/2013
by borenibai
Combination question
Product Forum started by: Yellobello on 1/1/2013
300 1 1/3/2013
by Tonyyoung
UART Tx Tranfer
Product Forum started by: LuisMu on 11/27/2011
847 1 12/12/2012
by muzikhan
Anyone know of an HID firmware for these?
Product Forum started by: esgaroth on 3/16/2012
1518 4 8/19/2012
by Hillelh
Page 1 of 5
Go to Page:
«Post a new topic (in Product Forum)
Product Forum

Post a new topic

Subject:

* 50 characters max

Message:

* 5000 characters max
Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

WHY CHOOSE DX.COM?

Get great weekly deals and offers like: Collections