Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

WEB UI ERROR

  • regevam Saturday, January 7, 2012 6:02 AM Reply
    after download the firmware update from foscam and update the web UI file.

    "ERROR FILE OF WEB UI "

    Where can i find the IP cam Web ui file?
    Posts(2) | Reviews | Tip post

  • LAL Moderator Saturday, January 7, 2012 8:25 AM Reply
    Did you follow all steps outlined in the thread threadid.770929?
    Forum Mod - *not* DX™ Staff
    ******* Forum Rules: http://dxurl.com/RX4j *******
    How to contact DX --> https://cs.dx.com

    O homem comum fala, o sábio escuta, o tolo discute, o babaca insulta
    Posts(36488) | Reviews | Tip post

  • sdebruyn Sunday, January 15, 2012 7:12 AM Reply
    You installed the wrong version of IP Camera tool.
    Just install the version that's in the ZIP file you downloaded with the firmware.
    Then try the upgrade again, it will now work.
    Posts(5) | Reviews | Tip post

  • eduyoshida Wednesday, January 18, 2012 4:35 PM Reply
    Recovering the camera from "Error Web UI '(app_ver = '0 .0.0.0') or other problem. (No needing to buy anything)

    windows/linux

    If you are unable to access the Web interface of the camera because of an unsuccessful upgrade, you can still perform a downgrade to a functiooal 'firmware/web UI'.

    The only requirement is that it is still possible to execute HTTP commands, even for the command line, which is the method used and that you know the cam's IP.

    1- First of all reset your camera with a clip (holding the reset button for few seconds)

    2- Download the program (windows users)" CURL" which will be used to send commands to send files to run the camera.

    Download here: http://www.gknw.net/mirror/curl/win32/curl-7.23.1-ssl-sspi-zlib-static-bin-w32.zip

    3- Unzip the file into a directory eg c:\camera\, and put the files that you wolud like to send to the camera in the same directory.

    4- As the program "IP Camera" might not work too, look in the router which IP using your camera is using. Or use a specific program to scan your network to find out. (Google it)

    5- Knowing the IP camera, go to the command line prompt and navigate to the directory that you unzipped the CURL proogram and containing the files to be placed in the camera.

    eg "cd \camera"

    6- From within the directory, execute the following commands in order, replacing the [IP] for to camera's IP and replacing the name o files that you want to put in to the camera. For the exemple will be used the firmware "lr_cmos_11_14_1_42.bin' and the WEB UI "2.4.8.11.bin"

    Execute the command in order:

    First command:

    [b][i]curl.exe --user admin: --form [email protected]_cmos_11_14_1_42.bin "http://[IP]/upgrade_firmware.cgi"[/i][/b]

    (Wait for the results of the command, it should be "OK")

    Second command:
    [i]
    [b]curl.exe --user admin: "http:/[IP]/reboot.cgi"[/b][/i]

    (To reboot the cam)

    Third command:
    [b]
    [i]curl.exe --user admin: --form [email protected] "http://[IP]/upgrade_htmls.cgi"[/i][/b]

    (Wait for the results of the command, it should be "OK")

    Fourth command:
    [i]
    [b]curl.exe --user admin: "http:/[IP]/reboot.cgi"[/b][/i]

    (To reboot the cam)

    THE CAMERA WAS RECOVERED.

    by @eduyoshida - eduyoshida.com.br
    Posts(7) | Reviews | Tip post

  • kloenie Sunday, February 19, 2012 4:05 AM Reply
    Thanxs eduyoshida you made my day.
    i got a real one, but that also got a bad web ui :D

    thanxs
    Posts(3) | Reviews | Tip post

  • alkanermis Tuesday, March 6, 2012 10:03 AM Reply
    Thanks for your help you saved my camera :) ...
    Posts(1) | Reviews | Tip post

  • Anoubis282 Tuesday, March 20, 2012 1:08 PM Reply
    i am getting an error about authentication required...Win7...
    Posts(4) | Reviews | Tip post

  • CheongKing Saturday, April 7, 2012 2:50 AM Reply
    Did u key in the correct password

    ID: Admin
    Password: "blank"

    If dont work try admin or password..
    Posts(36) | Reviews | Tip post

  • milp1985 Thursday, April 19, 2012 8:21 AM Reply
    Hello friends, I have this same problem in my camera, I ran all these steps listed above and it still fails! After running the command update UI WEB aprece the "ok" but still remains the WEB UI 0.0.0.0, does anyone have any tips? some other method? Do not want to lose my camera!
    Posts(6) | Reviews | Tip post

  • Cloniko Tuesday, May 8, 2012 5:50 AM Reply
    Hello eduyoshida,
    i have a problem with a wanscam camera. i have three cameras and one dont work perfectly. I cant access via website to this camera. Ip camera tool sais "Web UI doest not exist, dbclick to upgrade!" but I dont have files to upgrade the camera.
    the camera Properties:
    Sistem Firmware Version 0.35.2.38
    Web UI Version 0.0.0.0

    The others cameras
    0.35.2.38
    0.0.0.7

    0.37.2.43
    0.9.4.11

    I need files for upgrade camera. Can you help me?

    The camera is http://dx.com/300k-pixel-outdoor-surveillance-security-ip-camera-rj45-90856?item=1

    Thanks
    Posts(3) | Reviews | Tip post

Page 1 of 2
Go to Page:
«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere