DX  » Community » Forums
«See all threads (in Electronics)
Electronics

Problems with Wanscam camera

  • bnn Thursday, February 02, 2012 12:09 PM Reply
    I've just received my wanscam camera (http://www.dealextreme.com/p/300kp-wireless-wifi-wlan-network-surveillance-ip-camera-w-36-led-night-vision-purple-dc-12v-103433) and it doesn't seem to work.

    I plug it to my LAN and plug the power adapter. It seems that the IR leds work, but the network port doesn't work at all. The leds on the port don't light up, and the led on the switch at the other end of the cable stays off, like nothing is connected to it.

    I've tried with different cables and with a different switch with the same result.

    I've also tried to press the reset button on the camera to no avail.

    Moreover, the tool for detecting the camera included in the CD doesn't detect anything.

    Has somebody had similar problems?

    Thanks
  • FreeUsername Sunday, February 05, 2012 12:26 PM Reply
    Yes, same here, tried to contact Wanscam directly, no answer. Like "you paid, no need talking no more". DX has no place to ask the staff to get some info from the producer, except this forum...

    The label on the side of the device says, that my cameras default IP is 192.168.1.99 and port 99, i set that up on my router, no luck. Like if the camera is not even there. I tried to open that port on my computer, all went well. You know, just to see that i forwarded the port well on my router.

    And the Search Tool just tells me "List index out of bounds -1" and thats it. Other windows and fields are just grayed out with zeros or nothing at all.

    (\(\
    ( - -)
    ((') (')
  • camera1 Wednesday, February 08, 2012 9:33 AM Reply
    I just got a Wanscam IP camera. I connected to it with the network cable using 192.168.1.99:99 and was able to see the picture.

    Next, I went into it andset it up to do wireless. It found my wireless network, and I typed in the password. It rebooted...and now I can't see it on either my wireless network....or thru the network cable.

    I tried pressing the DEF button on back for 15-30 seconds.....it looks like its rebooting becuase the NIC card lights go out and then back on.

    Is there another button inside that I need to press to go back to factory reset??

    The model number is AJ-COWA-C0001

    Thanks!
  • FreeUsername Wednesday, February 08, 2012 9:40 AM Reply
    Lucky you. I didn`t saw anything since ever.... post your SKU instead of model number, so it is easier to find.
    (\(\
    ( - -)
    ((') (')
  • camera1 Wednesday, February 08, 2012 10:19 AM Reply
    I am not sure what or where to get the SKU number.??? I'm at work right now and don't have the camera with me.....but I do have access to the Ebay site where I bought it from...can I maybe find the SKU number there??

    Thanks for quick reply!
  • FreeUsername Wednesday, February 08, 2012 10:43 AM Reply
    No problem, but you do realize that Ebay and this site are two different things?
    (\(\
    ( - -)
    ((') (')
  • camera1 Wednesday, February 08, 2012 10:47 AM Reply
    Yes......I was just saying that that's where I bought it from. I have been Googling all over looking for steps on how to reset my camera back to its factory settings ....and this site was one of the ones that came up, where other people had actually had the same problem I am having.

    If this is not the correct place to ask how to fix this problem, sorry!
  • FreeUsername Wednesday, February 08, 2012 10:55 AM Reply
    Well i don`t really mind, my primary goal is to solve my problem, so if i get to it with someone who did not buy it here i don`t care. A moderator might delete your postings thou, no idea, what their policy about this is.

    But i googled your product number and the bigger problem is, that your cam is a totally different kind as the one we try to discuss here. And if your cam is not listed in the products here, there is zero hope for you, simply because there will be no one who would have a chance buying it.
    (\(\
    ( - -)
    ((') (')
  • camera1 Wednesday, February 08, 2012 9:41 PM Reply
    Hi,
    I finally got my camera to work. I plugged it into my router at home and let it get an IP via DHCP. I was able to go into my router and see what IP it had been issed and then connected to it no problem!

    I have been using 2 different browsers (Firefox and IE 8) and have not decided which is better.....am still playing around.

    So far in Firefox, I have tried to reset it to factory settings with the button on the camera's webpage....but that did not work. Maybe I will try IE next..... in the mean time, I still have to try the wireless settings too!

    Hope this helps someone else!

  • FreeUsername Thursday, February 09, 2012 3:04 AM Reply
    Lucky you :) BTW how did you have found out the adress? Simply in the router admin sub menu or somehow else? Mine doesn`t show up anywhere, just no show.
    (\(\
    ( - -)
    ((') (')
Page 1 of 3
Go to Page:
«Reply to this thread (in Electronics)
Electronics

Reply

Subject:

* 50 characters max

Message:

* 5000 characters max
Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

WHY CHOOSE DX.COM?

Get great weekly deals and offers like: Collections