Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Upgrading Firmware Guide

  • LGrey Wednesday, October 24, 2012 6:57 AM Reply
    in current version of curl under windows7 (64) i used this commands for emergency recover:
    curl -u "admin:" -F "[email protected]_cmos_11_14_2_17.bin" "http://[ip]/upgrade_firmware.cgi"
    curl -u "admin:" http://[ip]/reboot.cgi
    curl -u "admin:" -F "[email protected]" "http://[ip]/upgrade_htmls.cgi"

    it is little diffrent from eduyoshida manual
    Posts(56) | Reviews | Tip post

  • Robbieb43 Monday, November 5, 2012 12:24 PM Reply
    Hi

    I seem to have very old firmware - it says:
    var sys_ver='0.23.1.46'
    var app_ver='0.3.1.36'

    To my get_status command. Does anyone know if this a valid version and and if so whther I can upgrade it to the latest without turning it into a brick?

    TIA

    Rob
    Posts(1) | Reviews | Tip post

  • zigakusar Tuesday, November 6, 2012 4:08 AM Reply
    Hello!

    Any Idea how to setup this camera to work with no-ip DDNS server? Does any alternative (Foscam, Apexis, ...) FW can handle that?
    Posts(10) | Reviews | Tip post

  • Cadari Thursday, November 8, 2012 10:35 AM Reply
    By mistake, I update directly firmwares version 11.14.2.28, now nothing works, there is a way to solve?

    Portugues:
    Por engano, fiz update diretamente da versão 11.14.2.28, agora nada funciona, existe uma forma de resolver?
    Posts(1) | Reviews | Tip post

  • zigakusar Thursday, November 8, 2012 4:02 PM Reply
    You need usb to rs232 converter with 3.3V TTL logic. It is quite straightforward process. I have done it once :)

    Here is the link how to do it: http://www.gadgetvictims.com/2009/12/bring-your-fi8908w-paperweight-back-to.html
    Posts(10) | Reviews | Tip post

  • Lsylwan Wednesday, November 21, 2012 7:25 AM Reply
    Thank you very much, with these steps to achieve my brick is a Chamber wifi nueamente
    Thank you so much
    Posts(2) | Reviews | Tip post

  • mistraller Saturday, December 15, 2012 7:52 PM Reply
    It looks like there's a bug in the firmwares 11.14.2.*

    My camera's were shipped with 11.14.1.46

    Wifi wpa2 was working fine. After upgrading to one of the two newer firmwares, I could not make a connection anymore. Rolling back to the original firmware (simply install the old one) was the trick to repair my wifi.

    I saw that the webinterface in the newer two firmware versions only a part of my wifi key was shown. It could be that it's not accepting the amount of characters a wifi key can be.
    Other difference is that the old version has a field for setting the channel while the newer firmware has not.

    I assume it has to do with the key length or typical characters. Anyone have a solution, beside changing my key (on a lot of devices?

    (edit: it looks like it is not accepting a in the key.)

    Another thing; the box mentions a panning/tilt range of 270/120 degrees, but it looks like 270/90 degrees...is this normal?
    Posts(40) | Reviews | Tip post

    post edited by mistraller on 12/18/2012 at 2:08 PM
  • mistraller Tuesday, December 18, 2012 2:13 PM Reply
    Wifi key: It won't accept some special characters. I replaced all #, %, & (not tested for other chars)

    It WILL accept chars like * ! @ ? and a space. (not at the end or beginning)

    I changed my key everywhere, strenght of key is still ok with these modifications. (special, upper/lowercase, numbers 63 chars long)

    The other issue is also resolved. In the head of the cam is a limiter, which limits the cam to 90 degrees. I think that can be enlarged somewhat, by removing some plastic from the limiter. ("pacman shaped" piece of plastic) But If mounted upside down, there's no good reason for that I think.
    Posts(40) | Reviews | Tip post

  • josecx Wednesday, January 2, 2013 8:41 AM Reply
    Hi, camera came with the 11_14_1_46 version of the software, so I tried to update to the 11.14.2.17 version, but now when i open the ipcam software, it say that Web UI does not exist, dbclick to upgrade. But when I click and try to insatal the web ui it says "Error file of wen UI"

    So i tried what it is on the other post to install with prompt and curl, but after I put the line it says to me: Enter the host password for user 'ser'. "

    Please can anybody help me ... even to install the same firmware yhat I was using, caise now I can`t use the device. ----

    Edit: Guys, now I succed .. I was trying in a pc with windows 7 and now I tried in another pc with windows xp and could upgrade the camera.

    Thanks anyway.
    Posts(9) | Reviews | Tip post

    post edited by josecx on 1/2/2013 at 9:16 AM
  • igf2012 Saturday, January 26, 2013 10:56 AM Reply
    Hi CheongKing,

    I have followed the instructions to upgrade the firmware from version 11.14.1.46 to version 11.14.2.17 and once to restart the IP Cam it not I can find. My router does not detect the IP address of the camera. I've tried to introduce which used before (192.168.1. 132: 1201) but can't find it. The program that comes with the camera never had been detected but before the upgrade could enter through web. How can I find the camera? I reset the camera but I still not able to find it...

    Posts(1) | Reviews | Tip post

Page 5 of 6
Go to Page:
«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere