DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Drivers dont work!

  • proyectg Monday, April 01, 2013 10:56 PM Reply
    I try works this device, windows 7 64 bits say me this device recognize how "Conexant Polaris RDU259M Video Capture (NTSC/ATSC)" but the drives come in the cd, i need install with brute force and have... the first dont work... or only recognize some things...

    USB 2800 Device, 2801, 28165 , 28171 , 28175, 28179, 28185, 28189, 2820 , 2821, 2828x, 2840, 2841, 2860 , 2861,2862 , 2863, 2865,2869,2870,2873,2875,2879,2880,2881,2882,2883,2885,2889,2901,2985

    2861...im testing this now and boring.

    PID: USB\VID_0572&PID_5A3C&REV_4001&MI_01
    : USB\VID_0572&PID_5A3C&MI_01

    Update 1:
    Some of this drivers crash Win7 i need start in safe for fix it.

    Update 2.
    The drivers come in cd doesnt pick the device, the pdf say the device name is "USB 2828x" but only freeze computer.
    IDK how sell devices without drivers.

    With the Windows Update driver... Only can hear the sound and only a blue screen... if disconnect the device from pc Blue screen DUMP MEMORY. for me is a fail device... i cant make work, dont have official web from drivers?

    Update 3. boring, i open the device for see the chipset.
    The chipset is cx23102 -11z
    http://linuxtv.org/wiki/index.php/Conexant_CX2310x

    Update 4 i show what windows update install me, because drivers come with this device dont work.

    http://i.imgur.com/6JspgTP.png
    img src: http://i.imgur.com/6JspgTP.png



    http://i.imgur.com/FMFWGQy.png
    img src: http://i.imgur.com/FMFWGQy.png



    http://i.imgur.com/VG4jxyY.png
    img src: http://i.imgur.com/VG4jxyY.png

    Posts(12) | Reviews | Tip post

    post edited by proyectg on 4/2/2013 at 1:49 PM
  • Tonyyoung @DX Staff Sunday, April 07, 2013 1:35 AM Reply
    Hello @proyectg.
    The supplier provide this driver link
    Hope it could be helpful.
    Thanks for your time and patience.
    DX Staff
  • proyectg Tuesday, April 09, 2013 12:17 PM Reply
    Error file
    {"error_code":31064,"error_msg":"expire time out error","request_id":4017264707}
  • marp1 Wednesday, April 10, 2013 1:02 AM Reply
    From what I remember(I also had problem with drivers) the CD helped a bit. Windows 8 had problems with the device. In theory it found it correctly but couldn't receive any video. However Windows 7 used the drivers found on a CD. Go to the Device Manager and click "Update Drivers" and then choose the correct path to the folder. If not try one of this with same method or double-click:
    http://dl.dropbox.com/u/5224262/Empia28xxx23082011.zip
    or
    http://download.lenovo.com/consumer/desktop/bx4058ae.exe

    Hope it helps. If not we will try something different ;)
  • marp1 Wednesday, April 10, 2013 1:04 AM Reply
    Oh and what is more, test it firstly with the program attached on the CD. I know it's bad but at least it's easy to use and shows if the device is receiving any Video. After that try configuring VirtualDub, VLC etc.
  • proyectg Wednesday, April 10, 2013 3:01 PM Reply
    Ok, i install the first drivers only get a folder in C:\Archives program(x86)\USB_video_device\driver\Driver64, i plug in the device, go to Device administrator, choose the device and choose the path of drivers and windows say "Windows was unable to install your unknown device" the other say this install Conexant Polaris RDE258M Video Capture and Conexant Polaris Unused CIR Function. i try install with brute force that. i get the same result from the pictures i post above. without format

    With conexant dirver (lenovo install brute force)

    http://i.imgur.com/g0g7h4H.png
    img src: http://i.imgur.com/g0g7h4H.png



    Conexant drivers

    http://i.imgur.com/r0SQZIA.png
    img src: http://i.imgur.com/r0SQZIA.png



    empia have more 20 or 30 drivers for devices.

    http://i.imgur.com/f6UQemO.png
    img src: http://i.imgur.com/f6UQemO.png



    the drivers come in cd are the same. have the same result from the drivers you pass.

    Only See the windows dont recognice the device with this drivers, i dont know how install it, because if i install with brute force only get windows crash, anyone works in windows 7 64 bits? i have a video too showing this problem.
    Posts(12) | Reviews | Tip post

    post edited by proyectg on 4/11/2013 at 8:10 AM
  • marp1 Thursday, April 11, 2013 2:30 PM Reply
    Ok. Did you try the attached program with Conexant(Lenovo) drivers? Make sure also that your input video is not 60Hz. It sadly have to be 50Hz, so you cannot connect most Xbox 360 games etc. I remember I also had the blue screen in VirtualDub but cannot recall what had I done to make it work ;)
  • proyectg Thursday, April 11, 2013 4:29 PM Reply
    Nothing, i try ps3 (US Console dont have the option for 50 hertz), psp and wii with component but nothing only a blue screen in virtual dub, nothing change, men im boring with this device only waste my time, why dont see what drivers are your device, for install the same and try.

    example:
    http://i.imgur.com/nDsi1XF.png
    img src: http://i.imgur.com/nDsi1XF.png

    Posts(12) | Reviews | Tip post

    post edited by proyectg on 4/11/2013 at 4:32 PM
  • marp1 Friday, April 12, 2013 2:24 PM Reply
    Sorry, but I used in on borrowed laptop with Win XP. Now I cannot check it. Probably XP system is the only way for you to make it work.
  • proyectg Friday, April 12, 2013 11:48 PM Reply
    i will try installing virtualbox and install windows xp and try use the device inside the virtual os... i think this device need say for windows xp.
Page 1 of 2
Go to Page:
«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

* 5000 characters max
Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

WHY CHOOSE DX.COM?

Get great weekly deals and offers like: Collections