Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Has anyone got this to work?!

  • mrbill Thursday, October 10, 2013 11:02 AM Reply
    I can get the driver installed, but VCDS says:

    Ross-Tech USB Interface Not Found!
    USB Library Version: 03.01.19
    Interface: Not Found!

    I'm on Win7 64 bit. I tried both USB3 and USB2 ports - both recognise the cable, but the software does not.

    The cable driver works - going into device manager it says: This device is working properly.

    Has anyone got this thing to work??
    Posts(477) | Reviews | Tip post

  • mrbill Thursday, October 10, 2013 2:21 PM Reply
    I got this to work - sort of - on 11.11.2. 11.11.3 does not work at all.
    I noticed there is a directory with Mpro3 and a flash file. Does anyone know if this will do anything?
    Posts(477) | Reviews | Tip post

  • sbiricula Saturday, December 7, 2013 12:57 PM Reply
    Hello Win 7 or Win 8 are not compatible with it.
    But microsoft offers Windows XP MODE where also under a win7 or 8 it works fully: i tried successfully.

    Posts(8) | Reviews | Tip post

«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere