Wish
DX  » Community » Forums
«See all threads (in Computer)
Computer

LF-D10 Wireless Doesn't work

  • dibernardow Sunday, February 16, 2014 9:23 AM Reply
    When i install apears a mensage saying that "not exist"
    my computer show me the name on the list but doesnt work.
    Posts(3) | Reviews | Tip post

  • dibernardow Monday, February 17, 2014 12:12 AM Reply
    Yes, this one sku.176744
    So Sorry.

    I tried to install both windows 7 and in windows 8 using the installation CD that came with the product but in both i got the same answer.

    The operational system recognizes it as new hardware but does not recognize the drive and says that the usb does not exist (even noisily alert when connected).

    Sought more information about the product and even tried to install the chipset but the end result was the same.

    After installed the drive, the icon appears in the tray of Railink but with the message "No Exist" when you hover over it.

    I've tried all USB ports switch all the computers I tried but could not install.

    I hope that this time the information is useful.
    Posts(3) | Reviews | Tip post

    post edited by dibernardow on 2/17/2014 at 12:13 AM
  • dibernardow Monday, February 17, 2014 1:42 AM Reply
    thanks a lot, solved my problem i guess, the railink software still apears as disconected but anyway now wireless signal has been found and working

    :D

    Realy realy thanks man, you're my hero!!! !
    Posts(3) | Reviews | Tip post

«Reply to this thread (in Computer)
Computer

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere