Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

How do you clear the codes and program the remote?

  • benrap Sunday, June 8, 2014 10:26 PM Reply
    I followed the instructions to clear the code:
    "Press A and B at the same time, two seconds later, LED flashes three times, followed by a continuous fast blinking. Indicates that the remote control code stored was deleted."
    ---> The LED flashes three time, but there is no fast blinking.

    I then try to program the remote according to the instructions:
    Right Hands press original remote control A, and left hand press remote control duplicator A', 2 remote controls put together as close as possible, while pressing the remote controls two match button,(eg: A-A’,B-B’) three seconds later, LED indicator light flashes three times, followed by a continuous fast blinking. That's mean successfully copied.
    --> LED indicator does not flash 3 times, as soon as I press the button LED is always fast blinking.

    I tried the recovery code:
    Press A and C at same time , 3 seconds later, LED indicator light flashes three times, followed by a continuous fast blinking. This indicates that the original remote control codes have been restored.
    --> There are no numbers on the buttons, so I tried all combinations, none of them worked (no other button combination caused the LED to blink)

    Can someone help me configure this remote?
    Posts(13) | Reviews | Tip post

  • Rubychen @DX Staff @DX Staff Tuesday, June 17, 2014 11:46 AM Reply
    Hello @benrap,
    Maybe the sequence of ABCD button should be exchanged.
    Thanks and best regards
    Posts(720) | Reviews | Tip post

  • benrap Tuesday, June 17, 2014 1:27 PM Reply
    Hi @Rubychen,
    Thanks for the response but I'm not sure I follow, I tried all pairs of button combinations but only using the first 2 trigger some sort of response (as I described in my first post).
    When pressing just one button the response is always the same - fast blinking.

    Here is a video showing the issue:
    https://www.youtube.com/watch?v=GZPHvy12EqE
    Posts(13) | Reviews | Tip post

    post edited by benrap on 6/17/2014 at 1:39 PM
  • FARUMO Wednesday, June 18, 2014 2:33 AM Reply
    Try this:

    https://www.youtube.com/watch?v=w9lce-evR60

    Please report
    Posts(7) | Reviews | Tip post

    post edited by FARUMO on 6/18/2014 at 2:38 AM
  • benrap Wednesday, June 18, 2014 6:22 PM Reply
    Unfortunately this did not work for me :(
    Posts(13) | Reviews | Tip post

  • FARUMO Saturday, January 10, 2015 12:03 AM Reply
    Borrar
    1.- Presiona A y B hasta que parpadee
    2.- Sin soltar A, suelta y presiona tres veces B
    Programar:
    1.- Presionar simultaneamente el mando a programar y el boton donde se quiere programar, hasta que quede copiado
    Posts(7) | Reviews | Tip post

  • nexxx Thursday, April 16, 2015 8:26 PM Reply
    Can't copy the code. Everything works like the last video, but mine only blinks twice after pairing, and it do not work.
    Posts(1) | Reviews | Tip post

  • Xumixu Saturday, November 28, 2015 12:37 PM Reply
    I used one of these bought from elsewhere
    I used it with these: http://www.dx.com/p/e27-wireless-remote-control-switch-light-bulb-socket-white-ac-110-220v-115828#.VlkiQcu6-Uk

    Cant copy the control, but you have to copy the sockets instead. The thing is that all 4 buttons do the same, it does not learn just to the button learnt, but on all 4. And if I try to delete it, i got all the light sequence, but doesnt get erased.

    Posts(438) | Reviews | Tip post

«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere