Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Won't connect

  • firesign Wednesday, December 31, 2014 9:34 PM Reply
    I've been a big fan of Seeedstudio (even to the point of visiting them in Shenzhen back in 2009 when they were just getting started), but this one has me stumped: I can't get the unit to connect on Win7 or OS X. I've consulted the Seeedstudio Wiki at http://www.seeedstudio.com/wiki/Seeeduino_Lite, but I can't get my Win7 machine to recognize the driver file. OS X doesn't have a driver file, so I'm equally clueless about how to get Arduino to connect to it.
    Posts(5) | Reviews | Tip post

  • AAAki Thursday, January 8, 2015 11:29 AM Reply
    Hi, sorry for my late reply.
    1. Could you please change another USB and try again?
    2. If it's still can not work, please change another computer or reinstall the system.
    3. If nothing happens after the previous 2 step, please try to install the driver on your own initiative after connecting the circuit board to the computer.
    Posts(612) | Reviews | Tip post

  • firesign Wednesday, January 21, 2015 6:42 AM Reply
    Hi AAAki,

    I tried 1, then tried 2, but I DID NOT reinstall the system, as it was just reinstalled just a few days before.
    I tried installing the driver (by right-clicking on the seeedstudio-lite.inf file) but I received a dialog that read:
    "The INF file you selected does not support this method of installation."

    Seeeduino Lite does not appear in the Device Manager when I connect the unit with USB.
    Posts(5) | Reviews | Tip post

  • AAAki Wednesday, January 21, 2015 11:22 AM Reply
    Hi firesign,

    Could you please refer to this http://www.seeedstudio.com/wiki/Seeeduino_Lite?

    Thanks.
    Posts(612) | Reviews | Tip post

  • firesign Wednesday, January 21, 2015 9:28 PM Reply
    Yes, I did, back on December 31--please refer to my first post. I downloaded the driver file called "Driver.zip". It unpacks to "Seeeduino Lite.inf". My Win 7 Device Manager does not respond (other than refreshing after a few seconds--see below) when I plug in the hardware, and I tried three different USB ports. It does not allow me to install "Seeeduino Lite.inf" either through Driver Software Search or by directly (right-clicking the .inf file) trying to install it.

    I also tried to get it to connect on Mac OSX 10.10.

    I do think that the hardware is trying to communicate with Windows: The LED on the hardware pulses for about 10 seconds when I plug it into USB: after about ten seconds, the Windows Device Manager refreshes, and then the LED on the Seeeduino stays on.
    Posts(5) | Reviews | Tip post

    post edited by firesign on 1/21/2015 at 9:31 PM
«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere