Wish
DX  » Community » Forums
«See all threads (in Computer)
Computer

Guleek i8S, how do you enter UEFI bios - solved

  • amyren Friday, June 17, 2016 2:21 PM Reply

    Hi. I just got this i8S and I have been trying to get into the bios (UEFI settings), but have so far not been able to find how to do this.


    I know that on older versions (i8 and i8II) it is supposed work if you press F7 or Del during startup. But this did not work for me. I have tried all the F keys and the Del key, but no success.


    My next step is to find another usb keyboard to test, to see if that could help.


    But it would help a lot if anyone could tell which key to press it would be much easier that just hitting keys blindly.

    Anyone?


    EDIT: I figured it out accidently. The key is ESC

    Normally you dont see that option listed at startup.

    But there are two ways to get there.

    In windows 10:

    Goto: PC settings > update and recovery > recovery > advanced startup > Restart Now.

    Then select USE a device

    Next menu, select Internal EFI shell

    At the Shell> prompt, type: Exit <enter>

    Now you will have some graphical menu choices: Continue / Boot Manager/ Device Management / Boot From File / Secure Boot Options / SCU

    Enter the SCU menu, this will give you the most settings to check put.


    Once you enter SCU, go to the Boot tab and set the following:

    Quick Boot - Disabled

    Quiet Boot - Disabled

    Add Boot Options - First

    Then Exit, saving changes.


    The above settings will give you some extra time at startup to be able to press ESC key in time before the OS loads. Disabling quiet boot will enable text messages on screen so that you will see that it says press Esc for boot options.

    Add boot device first will set any EFI bootable USB stick as the first boot device. If you dont want this, then just leave it at auto.


    At next restart you can enter the bios and other startup options by pressing ESC key.


    In bios there is a setting for legacy boot

    By setting EFI device disabled... I'm not sure if this is working as said in the bios. The help text in the bios for this setting does say that this will set the device to legacy boot instead of UEFI. But I did not manage to boot any legacy disks with this option

    Posts(21) | Reviews | Tip post

    post edited by amyren on 6/19/2016 at 4:27 AM
  • ozOzo Top 10 Forum Poster Sunday, June 19, 2016 10:36 AM Reply

    Now that you've discovered the secret to success, it might be useful to post your solution on the product forum of at least one of the GULEEK i8S, perhaps the one that you have. That is where it is most likely noticed by those people needing that info. Good that you posted it here too though. :)

    Worldwide 4G bands list:
    http://en.wikipedia.org/
    wiki/List_of_LTE_networks
    Worldwide 3G bands list:
    https://en.wikipedia.org/
    wiki/List_of_UMTS_networks
    Posts(7310) | Reviews | Tip post

  • amyren Sunday, June 19, 2016 7:16 PM Reply

    Thanks for your reply. I just did that, posted in the forum for SKU 411564.


    I must say the DX shop is very confusing at times. If I search for the Guleek i8S I get 6 hits, and they all have different SKU numbers. But it is the same item, because if you enter one of them there is a selector for US or EU plug, and three colours to choose from. Making a change there and the SKU number (as seen in the URL) will change. 

    And they all have separate item forum and separate reviews, so you will need to read all 6 of them to be sure you covered all.

    On top of this there is two sales outlets to choose from. For europeans it usually will ship faster (at the cost of a price jump) if we order from the EU site. But this has also separate reviews from the china shop, so there are another 6 items to check for reviews. 

    I noticed this when I wanted to give my feedback, because the dx website refused me to write a review since they claimed I havent baught the item. When I entered the EU site I was able to write review.

    The EU site doesnt have a item forum (yet).



    Posts(21) | Reviews | Tip post

  • matrix-neo Moderator Sunday, June 19, 2016 11:46 PM Reply

    when you boot off UEFI the system will load from a separate partition as explained here

    Resistance is futile-give in to DX gadget craving!
    also a voluntary mod-be nice please!
    Have an enquiry? https://cs.dx.com/ticket/index


    Posts(11865) | Reviews | Tip post

  • amyren Monday, June 20, 2016 2:59 AM Reply

    Thanks for the info and link.


    The problem here is that even if I set it to try legacy bios boot first, it will not boot any non-uefi CD or USB.

    I have two other UEFI devices, one Acer Iconia W700 and a smaller iconia tablet W810.

    For both of these I can enter the UEFI settings and set it to legacy boot, and then it will boot from most bootable CD or USB's I have tried. But these will not even be found by the boot manager in i8S.


    What I'm looking for in the first place was to run the Acronis bootable media, in order to make a backup of the whole disk of the i8S. 

    I could install it in windows and create the backup from there, I need to know I have a working bootable tool for restoring the image.


    So far the only I have managed to get booting from USB is different variants of android-x86


    Posts(21) | Reviews | Tip post

  • WindowsHelper Saturday, May 12, 2018 3:08 PM Reply

    Enter bios in windows 10 is quite difficult. But it is not impossible. You need to read the post https://windowsclassroom.com/how-to-enter-bios-windows-10/ , i am damn sure that you will enter bios if not reply me here i will suggest some other methods.

    Posts(1) | Reviews | Tip post

  • amyren Sunday, May 13, 2018 3:35 AM Reply

    Thanks for your reply. Although I did resolve this issue myself, almost two years ago :)

    Just read the first post again, the edit part.

    Posts(21) | Reviews | Tip post

  • messyrossgray Saturday, September 8, 2018 4:26 PM Reply

    My touch pad is not working since last night and i need to enter bios. Is there any way to enter bios without using touch pad or mouse? I meant can i enter bios by using only windows shortcut keys?

    Posts(1) | Reviews | Tip post

«Reply to this thread (in Computer)
Computer

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere