DX  » Community » Forums
«See all threads (in Electronics)
Electronics

TV Box Network Issues

  • WTFplease Monday, March 13, 2017 8:50 PM Reply

    I recently purchased a TV box which I am currently using. See part number below. 
    I
    am having a problem getting the networking features working. I have
    been unable to locate a manufacturer on the internet, could you give me
    web address or email for the manufacturer? 
     
    Int box Q8 HD 4K TV Box w/ 1GB RAM + 8GB ROM - Black (EU Plugs)

    Posts(2) | Reviews | Tip post

  • matrix-neo Moderator Monday, March 13, 2017 8:53 PM Reply

    which part number?

    if you posted the actual problem under the forum for the item you may get more help

    Resistance is futile-give in to DX gadget craving!
    also a voluntary mod-be nice please!
    Have an enquiry? https://cs.dx.com/ticket/index


    Posts(11943) | Reviews | Tip post

  • Vladlenin Top 10 Forum Poster Tuesday, March 14, 2017 1:19 AM Reply

    sku.457433 perhaps?


    If so, as recommended above, please post in the product's forum **and** describe exactly what the problem is. I am having a problem getting the networking features working doesn't even specify Ethernet or WiFi.

    Galiza Nação!
    Galiza is NOT Spain

    Posts(11458) | Reviews | Tip post

  • WTFplease Tuesday, March 14, 2017 1:08 PM Reply

    As per the original post which apparently no one read.

    Int box Q8 HD 4K TV Box w/ 1GB RAM + 8GB ROM - Black (EU Plugs)

    SKU: 457433

    Both wifi and ethernet do not work.

    I have a great deal of experience with networking hardware and am far from being a noob.

    What product forum?

    Posts(2) | Reviews | Tip post

    post edited by WTFplease on 3/14/2017 at 1:08 PM
  • ozOzo Top 10 Forum Poster Tuesday, March 14, 2017 4:06 PM Reply

     


    Worldwide 4G bands list:
    http://en.wikipedia.org/
    wiki/List_of_LTE_networks
    Worldwide 3G bands list:
    https://en.wikipedia.org/
    wiki/List_of_UMTS_networks
    Posts(6928) | Reviews | Tip post

  • Maye_Tao @DX Staff @DX Staff Tuesday, March 14, 2017 4:53 PM Reply

    Hello @WTFplease

    Please try to switch the power off and restart it. If it is in vain, you can restore factory settings. Thanks.

    Be happy. ( *^_^* )
    Posts(3640) | Reviews | Tip post

«Reply to this thread (in Electronics)
Electronics

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere