Wish
DX  » Community » Forums
«See all threads (in General Discussions)
General Discussions

i CAN T FILL IN THE SHIPPING ADRESS FORM

  • gilles_fr Monday, January 29, 2018 6:43 PM Reply

    I can t fill in  the city,state and country ..............

    thx for help ;)))

    Posts(3) | Reviews | Tip post

  • Maye_Tao @DX Staff @DX Staff Tuesday, January 30, 2018 9:00 AM Reply

    Hello @gilles_fr

    Please fill in your shipping address in English. The system just accept English address now. Thanks.

    Be happy. ( *^_^* )
    Posts(5238) | Reviews | Tip post

    mod edited by Maye_Tao on 1/30/2018 at 9:03 AM
  • gilles_fr Tuesday, January 30, 2018 5:22 PM Reply

    thanks but not the issue..... while I try to fill  the profile form,I can t type a single letter (whatsoever is the langage ) on those 3 lines (country city and state).........very strange (street name ..... working correctly )

    Posts(3) | Reviews | Tip post

  • PolarCircle Wednesday, January 31, 2018 10:21 AM Reply

    I have a similar problem. I select from my list of pre-entered addresses, all of them have been used successully before and is still there, fully entered. Those with "non-English" letters in city and state fail, so I probably can't order anything from DX to these adresses anymore.


    Though, my country does not have any "non-English" letters, but I'm still promped to enter a country, and is presented a empty list to select from!


    Even though my country actually is already entered in all the pre-entered addresses!

    Posts(147) | Reviews | Tip post

  • Maye_Tao @DX Staff @DX Staff Wednesday, January 31, 2018 10:42 AM Reply

    @gilles_fr @PolarCircle

    Could you please try with other browsers first? If it is still not working, please post a screenshot via PM. Thanks.

    50b3b0993500493ca48847a569c98340.jpg

    Be happy. ( *^_^* )
    Posts(5238) | Reviews | Tip post

    mod edited by Maye_Tao on 1/31/2018 at 11:03 AM
  • gilles_fr Wednesday, January 31, 2018 4:36 PM Reply

    tried w/ chrome and mozilla  same problem  no choice and no typing for those three lines.....

    Posts(3) | Reviews | Tip post

  • Maye_Tao @DX Staff @DX Staff Wednesday, January 31, 2018 5:07 PM Reply

    @gilles_fr

    Please try to add shipping address in the shopping cart. Thanks.

    QQ截图20180131170716.png

    Be happy. ( *^_^* )
    Posts(5238) | Reviews | Tip post

  • infrapurple Sunday, February 11, 2018 3:05 AM Reply

    I ran into the exact same problem as gilles_fr and PolarCircle did, while using Firefox on Slackware Linux.
    I switched to a laptop with Konqueror and Debian Linux and was able to
    fill in my address in the shopping cart and make a purchase.

    Posts(2) | Reviews | Tip post

  • TeobaldoMercado Monday, February 12, 2018 12:12 PM Reply

    I can not fill it either, I choose the same address as always and it does not leave me, although I removed the only non-English character I had.


    It seems that I will have to buy somewhere else where I do not have so many problems.

    Posts(11) | Reviews | Tip post

    post edited by TeobaldoMercado on 2/12/2018 at 12:13 PM
  • Maye_Tao @DX Staff @DX Staff Tuesday, February 13, 2018 9:01 AM Reply

    @TeobaldoMercado

    What's the error? Please let us know.

    Be happy. ( *^_^* )
    Posts(5238) | Reviews | Tip post

Page 1 of 2
Go to Page:
«Reply to this thread (in General Discussions)
General Discussions

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere