Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Can't connect with new Android

  • henrikdamtoft Wednesday, March 7, 2018 6:43 PM Reply


    Hi.

    I have used this device and two more for years now and is fully satisfied with the performance.

    I have used it for more than 4 years with a LG G1 E975 running Android 4.4.

    Then I bought myself a new phone, a LG G6 with Android 7 and Bluetooth 4.2 capable. This phone will not connect to the device.

    I have tried with the old one and that works.

    Totally I have three devices of the same type (some friends wants to borrow one from time to time) and all of them works with the old phone but not the new one.

    The new phone can connect to anything else, laptops, phones, speakers, pc, etc. but not this device.

    Does anyone have an idea of what can be the problem here..?
    Thanks in advance.

    Posts(15) | Reviews | Tip post

  • Maye_Tao Wednesday, March 21, 2018 2:10 PM Reply

    Hello @henrikdamtoft

    Sorry, this product is not compatible with your phone with bluetooth 4.2 .

    Be happy. ( *^_^* )
    Posts(5502) | Reviews | Tip post

  • henrikdamtoft Tuesday, November 6, 2018 12:36 AM Reply

    Hi Maye_Tao.

    So sorry, but haven't seen your reply until a few minutes ago.

    I found out that the product doesn't support Bluetooth 4.2, but couldn't find any information about it. 

    That's why I made the review.

    Posts(15) | Reviews | Tip post

«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere