Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

something strange with runtime

  • ZhalmenovAlex Wednesday, February 11, 2009 1:51 PM Reply
    with 750Ma to led? it must be about 2++hours with UF 2400
    Posts(11) | Reviews | Tip post

  • Caleo Wednesday, February 11, 2009 4:27 PM Reply
    Don't the 500-700 lumen / 1x 18650 lights get like 30m-1h of runtime?

    If this thing really is ~130 lumens, it should get a lot more than just 50 minutes, even on max.
    Posts(41) | Reviews | Tip post

    post edited by Caleo on 2/11/2009 at 4:28 PM
  • DDN84 Friday, July 17, 2009 1:51 AM Reply
    It draws ~0.5A in Hi and ~0.1A in Lo, ~0.25A in strobe, battery tested with was TF 2400mAh @4.04v (resting voltage). Gets slightly warm after 15 mins on hi. I don't plan to do runtime test on this light but my guess is that it will run ~4h on Hi and ~20h on Lo. No PWM detected in both modes (I used a 120mm PC fan to test this)
    I used a cheap multimeter so take that into considerations too :]

    The circuit will go to next mode after switched off, extremely annoying if you ask me :(
    Posts(77) | Reviews | Tip post

«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere