Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

First it did work, now it dont.

  • zeecue Monday, September 14, 2009 1:56 PM Reply
    Hi

    First time i used the cable it worked well, i just used it for checking my airbag error, and deleting it.
    But after a restart of the pc, it dont work anymore, i have tried to reinstall drivers, windows, and even tried it on another pc, i just dont work anymore.
    The program just says that there is no cable connected.
    I have opened a CSE ticket also, but maybe some of you have a solution?

    Best Regards
    Morten
    Posts(110) | Reviews | Tip post

  • zeecue Tuesday, September 15, 2009 1:22 PM Reply
    Maybe someone can make a backup of their cables "firmware", with mprog, and upload it on a site, so i can try it?
    Posts(110) | Reviews | Tip post

  • javierop Saturday, September 19, 2009 9:24 AM Reply
    How can I make a backup? I tried with FT_prog but don't detect the cable.

    For information

    The usb info
    0403:d099 Future Technology Devices International Limited (ftdichip com)

    The inner chip are:

    ATMEGA8L
    8AU 0910G

    FTDI
    FT245BL
    0921

    ATMEL905
    93C56A SU27
    Posts(4) | Reviews | Tip post

  • zeecue Monday, September 21, 2009 1:54 PM Reply
    You should use Mprog 3.5 for these chips, i get it to work better.
    http://www.ftdichip.com/Resources/Utilities/MProg3.5.zip

    Best Regards
    Morten
    Posts(110) | Reviews | Tip post

  • javierop Monday, September 21, 2009 2:59 PM Reply
    I select menu: Tools -> Read and Parse
    Them button: Save template as ..
    And the resulting file was:

    [Basic Details]
    Device Type=1
    VID PID Type=1
    USB VID=0403
    USB PID=D099
    [USB Power Options]
    Bus Powered=1
    Self Powered=0
    Max Bus Power=90
    [USB Serial Number Control]
    Prefix=00
    Use Fixed Serial Number=0
    Fixed Serial Number=00000004
    [USB Remote WakeUp]
    Enable Remote WakeUp=1
    [Windows Plug and Play]
    Enable Plug and Play=0
    [USB String Descriptors]
    Manufacturer=FTDI
    Product=USB <-> ISO Interface
    [Programming Options]
    Only Program Blank Devices=1
    [BM Device Specific Options]
    USB Version Number=1
    Disable Serial Number=0
    IO Pin Pull Down in Suspend=0
    [Dual Device Specific Options A]
    RS 232 mode=1
    245 FIFO mode=0
    245 CPU FIFO mode=0
    OPTO Isolate mode=0
    High Current Drive=0
    [Dual Device Specific Options B]
    RS 232 mode=1
    245 FIFO mode=0
    245 CPU FIFO mode=0
    OPTO Isolate mode=0
    High Current Drive=0
    [Dual Device Driver Options A]
    Virtual Com Port Driver=1
    D2XX Driver=0
    [Dual Device Driver Options B]
    Virtual Com Port Driver=1
    D2XX Driver=0
    [R Device Specific Options]
    Invert TXD=0
    Invert RXD=0
    Invert RTS#=0
    Invert CTS#=0
    Invert DTR#=0
    Invert DSR#=0
    Invert DCD#=0
    Invert RI#=0
    C0 Signal=-1
    C1 Signal=-1
    C2 Signal=-1
    C3 Signal=-1
    C4 Signal=-1
    Enable Ext Osc=0
    High Current I/O=0
    Load D2XX Driver=0
    In EndPoint Size=0
    [DualHS Device Specific Options]
    IFAIsFifo7=0
    IFAIsFifoTar7=0
    IFAIsFastSer7=0
    AIsVCP7=1
    IFBIsFifo7=0
    IFBIsFifoTar7=0
    IFBIsFastSer7=0
    BIsVCP7=1
    IOPinDriveDual=0
    UTMIDrive=0
    UTMIVendor=0
    SuspendOnD7Low=0
    [QuadHS Device Specific Options]
    AIsVCP8=1
    BIsVCP8=1
    CIsVCP8=1
    DIsVCP8=1
    ARIisTXDEN=0
    BRIisTXDEN=0
    CRIisTXDEN=0
    DRIisTXDEN=0
    IOPinDriveQuad=0

    Is this that you need? if not ¿what do I do?
    Posts(4) | Reviews | Tip post

  • zeecue Monday, September 21, 2009 3:33 PM Reply
    Thank you, sadly i cant reprogram with Mprog.
    FT_Program seems to work, but i dont have a XML file from a original cable, and or the ROM file.
    I hope DX will send me a new cable.
    Posts(110) | Reviews | Tip post

  • zeecue Friday, September 25, 2009 1:35 PM Reply
    I just got a reply from DX, and they want me to send it back to DX, but the postage for me, is about 40 dollars.
    Do anyone know if dx might just send me a new cable, because that would be cheaper, than they would have to pay for postage both ways and a new cable.
    Posts(110) | Reviews | Tip post

  • Sperminator Friday, October 9, 2009 4:16 AM Reply
    my grandpa told me you get what you pay for... Maybe he was right?

    It could be a driver error, it could be a dead interface.

    If you plug in is the computer detecting the interface?
    Get on ftdi site and get latest driver.

    Dx will pay you back in shop credit for the transport cost.
    Posts(165) | Reviews | Tip post

  • zeecue Saturday, October 10, 2009 6:08 AM Reply
    Hi

    I have tried new drivers, and other pcs also.
    DX sent me a new reply, where i could pay 10 dollers for a new cable.
    But 5 min after i payed it i got another reply from DX saying that this cable is not availble anymore.
    Hhmm, what to do?
    Posts(110) | Reviews | Tip post

  • titusnrg Saturday, October 24, 2009 6:43 AM Reply
    Hello, can someone help? I need the XML file to reprogram the vag tacho 2.5 that buy into this web, Mprog program does not work, I'm using the FT_prog ... XXXXXX greetings
    Posts(4) | Reviews | Tip post

    mod edited (matrix-neo) on 3/18/2010 at 10:11 AM
Page 1 of 2
Go to Page:
«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere