Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Drivers

  • LoGiCeK Tuesday, November 24, 2009 6:29 AM Reply
    On some notebooks this sound card doesn't work on native Windows drivers, so anyone who know where can be downloaded an external manufacturer's drivers? Thanks:)
    Posts(11) | Reviews | Tip post

  • entropy23 Tuesday, November 24, 2009 7:00 AM Reply
    Why would a manufacturer spend cash+time on programming his own drivers, when the ones included with Windows (Or Linux or MacOs, for that matter) work perfectly?
    If your notebook doesn't auto-detect + install it, insert your windows CD when asked, so it can install the driver.
    Posts(827) | Reviews | Tip post

  • LoGiCeK Tuesday, November 24, 2009 7:17 AM Reply
    That I tried, but with CD on the WinXP Home SP3 or WinXP MCE2005 SP2 still doesn't work. During the driver searching process Windows have nothing found on original installation CD. On my notebook works this sound card perfectly, as you wrote, but on my desktop still not (I have sound card internal in my desktop, and this works good, too).
    Posts(11) | Reviews | Tip post

  • entropy23 Tuesday, November 24, 2009 8:55 AM Reply
    Thats strange. Does it register at all with windows on the desktop? (As in: shows in the device manager, with right VendorID/ProductID, and as a audio device)
    If not, I'd say something else is wrong, and its not a software but rather a hardware issue.

    There are in fact a few ways in which an USB1.1 device can violate the specs that would make it work under a OHCI but not UHCI HCD or vice versa.
    You could try with an USB-Hub in between, or use a seperate USB Controller card in your Desktop. Or, simply tell DX that its broken and you want your money back.
    Posts(827) | Reviews | Tip post

  • LoGiCeK Tuesday, November 24, 2009 9:46 AM Reply
    Yes, it is shown as USB AUDIO device, VendorID/ProductID string is detected (USB\VID_1130&PID_F211&MI_00\7&35DBB86E&0&0000), but no manufacturer's name . Windows says "code 1" - device not configured properly or driver is missing.

    I tried it on my laptop and there works fine, so I think thats not harware issue. Also as you wrote, I tried it plug via USB hub, but still the same situation. Windows found hardware, but is still prompting me for drivers.
    Maybe some latest native audio drivers for Windows XP can fix that, but I don't know, where I can download drivers like this...
    Posts(11) | Reviews | Tip post

  • LoGiCeK Tuesday, November 24, 2009 10:56 AM Reply
    Yes, I also tried manually install, but no drivers found.

    I have Windows XP MCE 2005 with SP2 and all latest updates (without SP3 only, but my laptop is only with SP2, too).


    http://www.imagespace.us/images/0hobgkzycp5ersptow.jpg
    img src: http://www.imagespace.us/images/0hobgkzycp5ersptow.jpg

    Posts(11) | Reviews | Tip post

  • LoGiCeK Wednesday, November 25, 2009 10:23 AM Reply
    I have all newest updates on my Windows, including "not important" now.

    But I got it ! :-) Solution on that forum will work ! The file "wdma_usb.inf" was renamed to "wdma_usb.bak" - simply renamig is solving this problem !:-))

    So, if anyone will have the same problem, maybe this is a solution !

    Thanks very much WildOne ! ;-)
    Posts(11) | Reviews | Tip post

«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere