Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Problem with KOMBIINSTR M73 V04

  • ReFleXmza Wednesday, June 16, 2010 10:04 AM Reply
    Hi!, I buy this cable to fix my odometer (mileage). I have a Brazilian VW Gol G4 with an instrument cluster KOMBIINSTR M73 V04. I can connect selecting and old audio after 2001 ecu option. I can read eprom, It also activate "Change mileage" option, when I click that it auto detects my actual mileage fine, I put the new number. The program seems to work, it said that I have to disconect my battery for 2 minutes. But after that mi mileage keeps as it was before. It dont do anything at all.

    Any one knows anything about this issue?

    Thanks and regards
    Posts(4) | Reviews | Tip post

  • houthakker1985 Monday, June 28, 2010 6:34 AM Reply
    the cable dooesn't work.
    Thrust me. The milage correction function does not work for Magneti marelli M73 clusters.
    If you keep screwing around with this cable it will cost you 1200 dollars for a new instrument cluster.
    I know from my own experience :( :(
    Use this cable only for it's READ function.
    DO NOT!!! write anything with this cable.
    Posts(12) | Reviews | Tip post

«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere