Wish
DX  » Community » Forums
«See all threads (in Site Bug Reports)
Site Bug Reports

Login not working

  • mokrypes Tuesday, November 16, 2010 1:26 AM Reply
    Tried to login about a hundered times from home yesterday, and there is definitely a bug with the login page. Clicking the "login" button instead of enter didn´t help either. Finally I managed to login this morning from my work, probably because our servers are placed in Belgium and not Czech Republic. I bet a lot of people are having this problem, but are not able to post here because they can´t login!
    Posts(2) | Reviews | Tip post

  • TimothyRuhe Tuesday, November 16, 2010 1:35 AM Reply
    Same problem here, yesterday.
    Posts(60) | Reviews | Tip post

  • vikki56 Tuesday, November 16, 2010 2:55 AM Reply
    Same problem here, today
    Posts(48) | Reviews | Tip post

  • styru Tuesday, November 16, 2010 3:08 AM Reply
    Same
    Posts(736) | Reviews | Tip post

  • Makinus Tuesday, November 16, 2010 3:59 AM Reply
    I´m having a similar problem, if i use the Login option it does not login.... i can only login if i use the "My Account" link....

    Windows XP SP3 - Mozilla Firefox (latest).
    Posts(65) | Reviews | Tip post

  • balanila Tuesday, November 16, 2010 4:21 AM Reply
    I also did not work to go. I wrote a username and password and hit enter. Login failed. Then the mouse clicked on the button under the password and entered
    Posts(26) | Reviews | Tip post

  • styru Tuesday, November 16, 2010 7:15 AM Reply
    quote: "Those who have a problem with logging in - please specify browser type"

    OK

    ie6
    ie7
    firefox (not sure which)
    Opera min1

    All with cleared cache'
    Posts(736) | Reviews | Tip post

  • Bulkhead @DX Staff @DX Staff Tuesday, November 16, 2010 8:25 AM Reply
    It was caused by a bug during site upgrading, clean cache won't help. now it should has been solved. Sorry for the trouble caused.

    Posts(232) | Reviews | Tip post

  • Stinkynnov Saturday, November 20, 2010 12:35 PM Reply
    Not completly.
    After entering password on "My account" page (in "account login" form) I have to click login button with my mouse. If I just press Enter, I see the same page with error messages on "Tracking order" fields, which are blank.

    Firefox and Opera
    Posts(56) | Reviews | Tip post

  • LAL Moderator Saturday, November 20, 2010 2:40 PM Reply
    Operating System?

    Firefox 3.6.12?
    Opera 10.63 ?
    Forum Mod - *not* DX™ Staff
    ******* Forum Rules: http://dxurl.com/RX4j *******
    How to contact DX --> https://cs.dx.com

    O homem comum fala, o sábio escuta, o tolo discute, o babaca insulta
    Posts(36488) | Reviews | Tip post

Page 1 of 2
Go to Page:
«Reply to this thread (in Site Bug Reports)
Site Bug Reports

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere