DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Drivers For SM-USB 007 HERE

  • Psyingo Sunday, June 26, 2011 11:03 AM Reply
    I, like many other people I've read, have had problems getting my 'EasyCAP' to work properly. The provided drivers cd did not work at all The drivers provided on the cd were in fact drivers for a different hardware set. After a few days of searching I finally found the right drivers!

    I found them at: http://linuxtv.org/wiki/index.php/Somagic

    here is a direct link: http://ifile.it/gwm26qf/Grabber_SAA7113_USB-SMI2022_DRV_V1.0.22B.zip

    I plugged in the easycap, and windows found new hardware. I pointed it to the directory i unzipped the drivers to... it finally worked! and end to my frustration.

    I hope this helps some of the peoople who were having problems with the SM-USB 007 type of easycap.
  • Sparke2 Thursday, June 30, 2011 8:22 AM Reply
    audio works?
  • Psyingo Thursday, June 30, 2011 8:35 AM Reply
    honestly, i haven't tried it yet, as i have a better external soundcard. I could try it quickly later..
  • brunokunace Saturday, October 08, 2011 11:19 AM Reply
    I have same problem... fix it using the driver:

    http://www.wupload.com/file/341558648/Setup_easycap_sm-usb007.exe
  • n0rmantuttle Wednesday, November 09, 2011 8:07 AM Reply
    Just wanted to thank Psyingo for this great find and also bump the thread. The drivers in the first post work perfectly without any need to run any exe file or install any software.
  • wesselvdb Monday, January 30, 2012 1:33 PM Reply
    File is not available on ifile anymore, is ther anyone who can upload it somwhere?

    Thanks in advance
  • n0rmantuttle Wednesday, February 01, 2012 7:15 PM Reply
    I can't find the zip file but I googled the file name and this seems to be the same one - http://www.4shared.com/get/QreJqpfM/grabber_saa7113_usb-smi2022_dr.html

    If it's not, let me know and I'll try and copy the driver files from a working system (Win7).
  • wesselvdb Sunday, February 05, 2012 12:32 PM Reply
    Thanks alot, it's working great !
  • olegnaumov Sunday, May 26, 2013 4:23 AM Reply
    Re-uploaded (screw 4shared, no need to register): https://disk.yandex.com/public/?hash=iPuCRJJecXKPPRmddzbpu4b1kuzjtrAEnJObgQcvGo4%3D
  • Leskieurfou Monday, December 23, 2013 10:51 PM Reply
    Hello,
    I had the same problem and many thanks for the link to yandex. It just needed to create a free account in ordre to get the zip which works
    Best regards
    PS 4shared doesn't give a free access!
«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

* 5000 characters max
Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

WHY CHOOSE DX.COM?

Get great weekly deals and offers like: Collections