Wish
DX  » Community » Forums
«See all threads (in Product Forum)
Product Forum

Can't be discovered

  • JavierMeola Tuesday, September 6, 2011 5:47 AM Reply
    I just have received the Bluetooth headset, but I find impossible to make it work. It flashes the lights, I charged it, I followed the procedure to discover it with two differents cell phones and a computer but none of them can discover the headset. I think I'm going to need to send it back to DX.
    I have been buying a lot of thing from DX, and this is the first time I get a broken device.
    Anyone can think of anything else I can do?

    Thanks very much.

    Javier
    Posts(16) | Reviews | Tip post

  • JavierMeola Tuesday, September 6, 2011 6:03 AM Reply
    I just make it work! I'm happy. The problem was that the manual that came with my device was from another headset. A mono one.

    Be careful, consumers and DX.

    Posts(16) | Reviews | Tip post

  • mikomatic Monday, December 5, 2011 8:43 AM Reply
    it is true....you must press central button until red and blue light flashed
    Posts(17) | Reviews | Tip post

  • sqwor Saturday, May 12, 2012 3:43 AM Reply
    JavierMeola, can you explain, how did you solve that problem? ( ╯°□°)╯
    I'm also try to charge it and discover it on 2 cell phones and 2 computer, but...
    So HOW? =)
    Posts(8) | Reviews | Tip post

  • gossg Tuesday, May 29, 2012 7:36 AM Reply
    (I got this to pair with my old phone, but then lost the manual. Trying with a new phone / player)
    OK, by pressing till I get the alternating blue and red, I can see this unit on my phone. But when I tell it to pair, my phone asks for a passcode. Any passcode I enter results in pair failure.

    Is this passcode something that I must enter for this headphone device? Or is it a code that the headphone device is supposed to feed to my phone?
    Posts(14) | Reviews | Tip post

  • sqwor Tuesday, May 29, 2012 8:07 AM Reply
    hmm. What I have done wrong! I must be so: press the center button, than find device by phone while the button is pressed, after that enter pass "0000" (it's written in my manual).
    Thanks, going to try this way :)
    Posts(8) | Reviews | Tip post

  • gossg Tuesday, May 29, 2012 8:21 AM Reply
    Replying to my own question here. http://www.netmedia.com/vs2005/man-tunebeam.pdf has a different shape on the faceplate switch, but appears to be identical to use. The passcode described there (0000) worked this time. I'm sure I tried 0000 last night. So my problem has been solved with the above manual.
    Posts(14) | Reviews | Tip post

  • gossg Tuesday, May 29, 2012 8:24 AM Reply
    It's a very long press.

    When you press and hold, you either get a rising set of tones in the headphones (turning on) or a descending set of tones (turning off). If you get the descending tones, release and try again. If you get the rising tones, KEEP pressing until you get the alternating red and blue lights flashing. Now tell your phone/player to find devices, wait for it to show you BCK-08 select that one, and (if it asks) enter 0000 as the passcode.
    Posts(14) | Reviews | Tip post

«Reply to this thread (in Product Forum)
Product Forum

Reply

Subject:

* 50 characters max

Message:

Please note: HTML codes are not allowed anywhere on this page (otherwise you will see an error).

Please note that DealExtreme Forums are not a sales or product support board. While we do constantly participate in this forum, please contact us via support ticket for a guaranteed fast response. We make every effort to make the quickest replies.

DX Everywhere